18 Jun 2009

Connection problems using IE

I normally use the Firefox browser to access the net. A couple of minute ago I went to my blog using Internet explorer, just to see if it displays correctly and I was shocked to see the site go off and a warning appear. My blog is hosted with Blogger and I assume that this is a specific problem related to Blogger as I don't have problems with other blogs hosted elsewhere.

The error warning is given below:



On clicking the "More information" button, I get the following:

Internet Explorer cannot display the webpage

This problem can be caused by a variety of issues, including:

•Internet connectivity has been lost.
•The website is temporarily unavailable.
•The Domain Name Server (DNS) is not reachable.
•The Domain Name Server (DNS) does not have a listing for the website's domain.
•There might be a typing error in the address.
•If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.

I have no idea what is causing this problem and am not sure whether this is affecting my visitors who use IE as well.

Anybody facing a similar problem?

Update:
Pushing the Followers widget to the bottom the sidebar seem to have solved the problem.

2 comments:

Gina said...

I experience this kind of problem too but I don't have time to worry about it, although it's annoying.

*lynne* said...

Yeah, this happened to me too a few weeks ago.. I think it's an incompatibility between the recently-pushed IE8 and Google's Followers widget. I decided to just kill the followers widget for the time being.

LinkWithin

Blog Widget by LinkWithin
ss_blog_claim=fbbacd0a42859c5cdf3e1ee966f1c931